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Sauna™ Quick Tour #5: Tubes and Cold Plates

About Sauna Quick Tours

The Sauna Quick Tours let you preview the features provided by the Sauna thermal modeling
program.  You will create actual models, just like an experienced Sauna user.  The documen-
tation explains all modeling steps, so no background with Sauna is required.  However, as the
name implies, the Sauna Quick Tours are not detailed introductions to the software.  Many
important topics are skipped over or discussed briefly.  To become a skilled user, you need to
work the tutorial exercises found in the Sauna User Manuals.  Many of these exercise are also
available to prospective users on the thermalsoftware.com website.

Note: it is not recommended that you start with Quick Tour #5.  It’s better to work through at
least a few pages of either Quick Tour #1 (plates and heat sinks) or Quick Tour #2 (boards)
before starting Quick Tour #5.

Overview of Quick Tour #5

You will start with the very simple tube model shown on the left of Figure 1 and simulate with
both natural and liquid cooling.  Then you will incorporate the simple tube into a complete cold
plate model, which is shown on the right in Figure 1.
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Figure 1: Simple tube model, final cold plate model

Creating a tube assembly

You will begin by creating the “square/round” tube shown on the left of Figure 1.  Start with:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Bar/Tube ➔ “tube 1” (do not type the quotes)
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You will reach the Bar/Tube menu:

   BAR/TUBE
 1 Round Bar
 2 Square Bar
 3 Rect Bar
 4 Round Tube
 5 Square Tube
 6 Sqr/Rnd Tube
 7 Rct/Rct Tube

As you can see, Sauna provides a number of options for bars and tube.  Continue with:

Sqr/Rnd Tube ➔ Z-Axis ➔ "24,16" ➔ Coords/Trap ➔ "12,12" ➔ Enter Delta ➔ "-200"
➔ Standard ➔ Aluminum ➔ 6061 T0 ➔ Unfin Sheet

The square/round tube will be created.  You will see thick dashed lines for the both the outer
limits and internal round hole.  You will also see a circle of nodes and thermal resistors inside
the assembly.  Each of the nodes represents a polygon portion of the assembly.  To clearly see
the polygon boundaries, turn on node outlines:

<F6 Setup> ➔ Display ➔ Node ➔ Outlines ➔ Assy Node

The model will appear as shown in Figure 2:
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Y

Figure 2: Tube with node outlines visible

The outlines show that Sauna is using a radial mesh around the assembly hole.  Now turn off
the outlines:

Turn Off
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Next, you will switch to a perspective view.  For commonly used commands, there are a series
of buttons at the lower-left of the Sauna window.  The right button in the top row is for
switching to a perspective view.  Change the view with:

click  

The model will be as shown in Figure 3:
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Figure 3: Perspective view of tube assembly

In the perspective view, you can see that the assembly has multiple planes of nodes and
resistors.  If you have worked one of the other quick tours, you have worked with planar plate
assemblies and board assemblies.  Those assembly types only contain a single node and resistor
plane.  For many situations, a single plane is sufficient, but clearly this is not enough for
modeling a tube.

Currently, there are eight node and resistor planes.  Since Figure 1 shows the heat load applied
at the center of the tube, we need an odd number of node/resistor planes.  This can be changed
with an axial remesh:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Remesh ➔ Axial
➔ Enter Planes ➔ "9" ➔ All In Wind ➔ USE

After the remesh, there will be 9 planes of nodes and resistors.

Applying heat load to a specific plane

When an assembly has multiple node planes, you need to be careful applying the heat load.  To
make sure that the wattage is applied correctly, isolate the center node plane:

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Node/Resis ➔ Bar/Tube Pln
➔ Center ➔ click assembly thick dashed line

Now just the center plane of node and resistors is visible.
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Figure 4: Apply wattage to these nodes

Switch to a front view and apply the 100W heat load (see Figure 4):

click  Front

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Distribute ➔ Node Group ➔ Assy Nodes ➔ "100"
➔ Face Area ➔ Select 1 ➔ click node #1 ➔ Select 1 ➔ click node #2

➔ Select 1 ➔ click node #3  ➔ USE

The three nodes will be outlined in red, indicating a head load on the node.  Also, in the prompt
zone at the lower-left, Sauna will display "Distributed wattage applied to 3 nodes".

It’s useful to monitor a node temperature, which will take place if you assign a node label.  Add
the label "max" to node #2:

<F12 Root Menu> ➔ Edit ➔ Node ➔ Labels ➔ Trap 1 Node ➔ Any Node ➔ click node #2
➔ type "max" in text box (do not type the quotes) ➔ click OK

The node label will be assigned.  The label “max” was chosen because this should be the hottest
temperature in the model.

Adding float resistors and a fixed node

At this point, you have created the tube assembly and defined the heat input.  However, the
current model is invalid.  No heat flow path has been established between the tube and the
ambient temperature environment.  A "fixed temperature" node is required to represent the
room environment.  The name "fixed temperature" comes from the fact that ambient nodes have
temperatures which remain fixed throughout the temperature calculation.  You also need "float"
resistors to represent convection and radiation.  These are called “float resistors” because the
resistance values are adjusted according to the room temperature, ∆T, and convection type
(natural or forced cooling).
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Begin by restoring the visibility of all node and resistor planes:

click  

Now create the float resistors and ambients:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Enter Later
➔ Outer Sides ➔ All In Wind ➔ USE

The float resistors and ambient will be created.  To better see the new nodes and resistors,
zoom out:

click  

The screen will be as shown in Figure 5:
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Figure 5: Model with float resistors and fixed nodes

Now view the model in a perspective view:

click  

Now that you have seen how the fixed nodes and float resistors were created, you can make
these elements temporarily invisible, which reduces screen clutter. There's a button for this:

click  
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Calculating temperatures with external cooling

Now you are ready to calculate temperatures.  You will begin with a natural cooling (no fan)
simulation:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ Natural ➔ "25"

You should obtain Tmax = 434.83°C, a rather extreme temperature.  Activate temperature
contours:

click  

The contours should be as shown in Figure 6:
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Figure 6: Temperature contours

The contours clearly show the hot spot at the top of the tube.

Turn off the contours:

click  

Since the tube is very hot with natural cooling, it’s interesting to see if  forced air cooling will
provide a more acceptable result.  Analyze with an air velocity of 500 ft/min (2.5 m/sec):

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ Forced Air ➔ Feet/Minute ➔ “500” ➔ "25"

You should obtain Tmax= 231.40°C, a substantial reduction.  However, this is still too hot for
most electronics applications.  So in the next section you will try internal liquid cooling.
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Analyzing with internal water flow

Now you will analyze the tube with internal flow (i.e.  pipe flow).  For now, you will be
modeling "internal only" so that you can compare with earlier results.  Later, you will add back
the natural cooling on the outer surfaces.

To remove the external cooling, you need to delete the fixed nodes and float resistors.  Make the
fixed nodes visible again, then perform the delete:

click   ➔ click  

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE

Next, you will create a flow network inside the tube.  For internal flow, you will be creating
channel float resistors.  Create the flow network with 1 gallon/minute flow:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Channel ➔ Tube Inner ➔ Conn To Fix ➔ Forced
Water ➔ gallons/min ➔ "1" ➔ Frt To Back ➔ Auto ➔ In/Out + 1 ➔ All In Wind ➔ USE

click  

The flow network will be created, but the screen is cluttered.  Isolate just the flow network:

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Flow Netwks ➔ Path Only ➔ All Netwks

Room Amb

InletInlet

IA #2IA #2

OutletOutlet

Room Amb

Inlet

IA #2

Outlet

Room Amb

Room Amb

inlet internal ambient

  mid-channel
internal ambient

outlet internal ambient

flow resistors

Figure 7: Flow network elements

The screen will be as shown in Figure 7.  The flow network is composed of two room ambient
nodes, three internal ambients ("In/Out + 1" option) and four flow resistors.  Flow resistors are
similar to other Sauna thermal resistors, except that heat can only flow in one direction.
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Make the entire model visible again:

click  

As you have just seen, it’s very easy to create a flow network.  You are ready to calculate
temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

When the calculation is complete, Tmax is reduced to 61.48°C.  Previously, for 500 ft/min
external cooling, Tmax was 231.40°C, so there is a substantial reduction with liquid cooling.

Activate the contours:

click  

With the contours on, you can see that only the center of the tube is substantially above the inlet
temperature.  There should be an improvement with a higher thermal conductivity material.

Switch to a copper tube material:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Plt/Bar Prop ➔ Material ➔ Copper
➔ Tube 122 ➔ All In Wind ➔ USE

At the lower left, you will see “Material modified for 1 assembly”.  Recalculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

When the temperature calculation is complete, you should obtain Tmax = 49.37°C, a significant
decrease. With the improved thermal conductivity of the tube, heat conducts more efficiently.

Finally, add natural cooling on the outside of the tube and recalculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Enter Later
➔ Outer Sides ➔ All In Wind ➔ USE

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ Natural ➔ "25"

The new Tmax is 49.32°C, a decrease of just 0.05°C.  With forced water cooling, you can
frequently ignore natural cooling on the outer surfaces of the tube.

In the next section you will create the cold plate model.  To prepare, you will delete all fixed
nodes, switch back to aluminum material and remove the heat load.  Working carefully, enter:

click  

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE

<F12 Root Menu> ➔ Delete ➔ Special Del ➔ Flow Netwk ➔ All Netwks

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Plt/Bar Prop ➔ Material ➔ Aluminum
➔ 6061 T0 ➔ All In Wind ➔ USE

<F12 Root Menu> ➔ Edit ➔ Heat Input ➔ Clear Distrb ➔ Any Assy ➔ All In Wind ➔ USE

Now you’re ready to model a cold plate!
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Modeling the cold plate, part 1

Now you will model the cold plate shown in Figure 8.  The initial version of the cold plate will
have the fluid directly in contact with the aluminum.  Later, you will add the embedded copper
tube.

200

200

26

water cooling,
1 gallon/minute

Diam = 16 mm,
Center = (12,12)

100

50

50

50

25 x 25 power module,
Q = 100 W, Rjc = 0.1˚C/W,
Rcs = 0.05˚C/W water out aluminum,

6061 T0

Figure 8: Cold plate model, part 1

Switch to a front view:

click  Front

Note that you still have a label on the “max” node.  Remove the node label with:

<F12 Root Menu> ➔ Edit ➔ Node ➔ Labels ➔ Clear ➔ Trap 1 Node ➔ click max node

The label will be removed.

Next, create a horizontal assembly to the right of the tube.  You can use Sauna’s surface
assembly command:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Surface ➔ Pos X ➔ Horizontal ➔ Planar Plate
➔ Enter Dimen ➔ "176" ➔ Enter Label ➔ “horiz 1” ➔ Auto ➔ Same ➔ All In Wind ➔ USE

click  

A large horizontal assembly will be created, as shown in Figure 9 on the next page.
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Figure 9: Selecting new horizontal assembly

There is an abrupt change in mesh density between the hole area and the new assembly.  This
can lead to errors when temperatures are calculated.  To correct this, convert the new assembly
to a bar with 2 node/resistor planes:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Convert ➔ Planar > Bar ➔ 2 (1st selection)
➔ To Component ➔ Same As Comp

➔ Select 1 ➔ click edge of horizontal plate (see Figure 9) ➔ USE

The horizontal assembly will now have 2 node planes.  Switch to a perspective view and
activate shade mode:

click   ➔ click  

Notice that the shading is not uniform.  This occurs because assemblies are in different planes.
But you may prefer uniform shading when creating a final report.  When necessary, you can
change the shading scheme with Setup ➔ Display ➔ Shade Mode ➔ Side Shades.

Figure 8 shows that the cold plate has a total thickness of 26 mm.  So you need to build up the
thickness by adding assemblies across the top.  Once again you will use the surface assembly
command, but this time with the “auto plane” option:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Surface ➔ Pos Y ➔ Auto ➔ Planar Plate
➔ Enter Dimen ➔ "2" ➔ Auto ➔ Auto ➔ Same ➔ All In Wind ➔ USE

Two horizontal assemblies will be created across the top.

Adding heat sources

Now you will add the heat sources.  You will be using basic heat sources.  First, isolate the
upper-right horizontal plate:

click  Front

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Assembly ➔ Assy Only ➔ Any Assy Grp
➔ Select 1 ➔ click edge of upper-right plate (see Figure 10 on next page) ➔ USE
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click here to select
 upper-right plate
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Figure 10: Isolating upper-right assembly

Switch to a top view:

click  Top

Note that since the upper-right plate is in a superassembly, the superassembly outline is visible
on the left (superassemblies are not covered in this exercise).

Add the front heat source as a "special":

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Basic Source ➔ "100" ➔ "Frt" ➔ Special ➔ Specify
➔ ".1" ➔ Square ➔ "625" ➔ hit <Enter> to skip ➔ Enter Rth ➔ ".05" ➔ Plate/Board

➔ Multiple ➔ click edge of right plate ➔ Coords/Trap ➔ "100,0,-50"

The front heat source will be created.  Continue on to create the center and back heat sources:

Coords/Trap ➔ "100,0,-100"

Coords/Trap ➔ "100,0,-150"

You now have 3 heat sources, but you need to change two of the labels:

<F12 Root Menu> ➔ Edit ➔ Node ➔ Labels ➔ Trap 1 Node ➔ Has Label
➔ click center heat source ➔ type “Ctr” in text box ➔ click OK

Has Label ➔ click back heat source ➔ type “Bck” in text box ➔ click OK

Aligning and adjusting axial spacing

The plate currently has a coarse node spacing, so the heat sources are only connected with two
case-to-sink resistors.  To obtain the desired 4 case-to-sink resistors, you will need to align to
one of the heat sources.  The center heat source will normally be hottest, so you will align to this
node.  You will be aligning all of the assemblies except the square/round tube.  The tube
already has a uniform radial spacing, so there's no need to change that.
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Remember that you entered "tube 1" as the label for the tube assembly and “horiz 1” as the label
for the assembly to the right of the tube.  These assembly labels can be used for selecting.  So
instead of clicking an assembly edge, you can just type the label.

Turn on all assemblies and align to the center heat source:

click  

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Align ➔ Heat Source ➔ 4 Node Conn
➔ click Ctr heat source ➔ All In Wind ➔ Unselect 1 ➔ "tube 1" ➔ USE

The assemblies will be aligned to the center heat source.  However, the axial spacing of the tube
should match the rest of the model.  You can fix this by performing an axial remesh with the
"match reference assembly" option:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Remesh ➔ Axial ➔ Match Assy
➔ “horiz 1” ➔ Select 1 ➔ "tube 1" ➔ USE

The axial spacing of the tube will be changed to align with the other assemblies in the model.

Adding the flow network and calculating temperatures

It's a simple matter to add a 1 gal/min flow network:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Channel ➔ Tube Inner ➔ Conn To Fix ➔ Forced
➔ Water ➔ gallons/min  ➔ "1" ➔ Frt To Back ➔ Auto ➔ In/Out + 1 ➔ All In Wind ➔ USE

The flow network will be created.  Currently, you are using a round hole for the flow network,
but square and rectangular holes are also supported.

Now you can calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

When the calculation is complete, you should obtain Tctr-junct = 95.42°C.  Also, as expected,
Tctr is hotter than Tfrt and Tbck.  Note that the Toutlet for the water is just 26.14°C.

Switch to a perspective view, then rotate upward:

click   ➔ click  

Activate contours:

click  

Before moving on to the embedded pipe model, notice the thin strip of blue around the top
layer of the cold plate.  This is present because the top layer is modeled with planar assemblies
and Sauna doesn't draw contours on the side surfaces of planar assemblies.  But you can
convert to a bar with a single node plane and thus obtain contours on all sides.

Do the conversion now:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Convert ➔ Planar > Bar ➔ 1 (2nd selection)
➔ To Component ➔ Same As Comp ➔ All In Wind ➔ USE

Sauna should indicate "2 planar assemblies converted to bar".
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Now recalculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

As before, you should obtain Tctr-junct = 95.42°C and Toutlet = 26.14°C.  This is expected because
there are no float resistors connected to the top layer, so nothing changes when you switch to a
bar.  But the modification will impact the contours, so activate now:

click  

Now there are contours for all surfaces, as shown in Figure 11:

Bck
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Steady State

Figure 11: Contours after modifying to bar assemblies

Embedding a copper pipe in the cold plate

In the final portion of this exercise, you will embed copper pipes in the cold plate, as shown in
Figure 12 on the next page:

Begin by deleting the flow network:

<F12 Root Menu> ➔ Delete ➔ Special Del ➔ Flow Netwk ➔ All Netwks

Next, you will create the copper pipe using the label “pipe>1”.  As you will see on the next
page, there is a specific reason for ending the label with “>1”.  Create the pipe assembly:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Bar/Tube ➔ "pipe>1" ➔ Round Tube ➔ Z-Axis
➔ "16,14" ➔ Coords/Trap ➔ “12,12,50” ➔ Enter Delta ➔ "-300"

➔ Standard ➔ Copper ➔ Tube 122 ➔ Emis=0.5

The copper pipe will be created.
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Figure 12: cold plate with embedded pipe (tube)

Activate shade mode:

click  

If you look at the intersection between the pipe and the block, you can see that there is a
drawing error.  This occurs because Sauna’s shaded drawing is based on an algorithm that sorts
from back-to-front and inside-to-out.  The algorithm doesn't work well when you have an
assembly partially inside another assembly.

But there is a straightforward solution: slice the pipe at the limits of the cold plate.  Switch to a
top view and perform an axial slice:

click  Top

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Subdivide ➔ Axial Slice ➔ Double Z-Axs
➔ Trap ➔ click front edge of cold plate ➔ Trap ➔ click back edge of cold plate

➔ Select 1 ➔ click edge of pipe ➔ USE

The pipe will be sliced.  Now return to a perspective view and activate shade mode:

click   ➔ click  

The pipe and cold plate are now drawn correctly.  Check the assembly list report:

<F7 Info> ➔ Assemblies ➔ List/Supers ➔ Screen

After slicing, there are now assemblies "pipe>1", "pipe>2" and "pipe>3".  This is why you chose
the initial label as “pipe>1”, so Sauna would automatically increment the label with the new
assemblies.

Notice that “pipe>2” is 200 mm long, so this is the internal pipe assembly.  Click the Done
button to clear the report.
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Switch to a top view:

click  Top

As you did earlier, adjust the axial spacing of “pipe>2” to match the rest of the model:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Remesh ➔ Axial ➔ Match Assy
➔ “horiz 1” ➔ Select 1 ➔ "pipe>2" ➔ USE

The pipe>2 axial spacing will now match the other assemblies in the model.  (As you have seen,
it can be very convenient to use assembly labels for selecting to the group.)

Create joins:

<F12 Root Menu> ➔ Model ➔ Join ➔ Edge ➔ Zero Resis ➔ Grp To Grp ➔ All In Wind ➔ USE

Sauna should indicate "4 possible joins: 3 already joined, 1 new join".

Creating flow networks

As you saw above, the pipe assembly labels are "pipe>1" through "pipe>3".  So you have
created a "pipe" layer (layers are based on the initial characters of the assembly label).  Isolate
the layer with:

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Layer ➔ Enter Prefix ➔ "pipe"

Only the pipe assemblies are visible now, so selection will be easy when creating the flow
networks.  Create a "front to back" flow network with:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Channel ➔ Tube Inner ➔ Conn To Fix ➔ Forced
➔ Water ➔ gallons/min  ➔ "1" ➔ Frt To Back ➔ Auto ➔ In/Out + 1 ➔ All In Wind ➔ USE

The flow network will be created.  Turn on the entire model and switch to a perspective view:

click   ➔ click  

Calculating temperatures

Before calculating, it's interesting to discuss whether temperatures will increase or decrease.
The volume flow rate is unchanged at 1 gal/min.  On one hand, the pipe itself adds another
thermal resistance between the fluid and the heat sources.  Counteracting that, there is the fact
that the actual water velocity increases because the copper pipe diameter is smaller.  This
reduces the pipe-to-fluid thermal resistance.

The temperature calculation will indicate which factor is more important:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

When the temperature calculation is complete, you should obtain Tctr-junct = 91.43°C.  This is a
reduction of about 4°C from the non-pipe model.  So it does appear that the most significant
impact is from the increased water velocity.  In the next section, you will perform a what-if
which more directly measures the impact of flow velocity.
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You should note that the Toutlet is unchanged at 26.14°C, which is the same as before.  This is
just basic physics.  The only heat flow path is the fluid, and the flow rate is unchanged, so you
obtain the same temperature rise.

Turn the view and activate contours:

click   ➔ click 

The image should be as shown as Figure 13:
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Figure 13: Temperature contours for embedded pipe model

Turn off the contours:

click  

What-if #1: Doubling the flow rate

If you increase or decrease the flow rate, the pipe-to-fluid thermal resistance will change.  While
the water outlet temperature rise is small, that doesn't mean that there is only a small ∆T
between pipe and fluid.  Obtain a temperature report:

<F7 Info> ➔ Temperature ➔ Current ➔ With Supers ➔ Screen

In the "Assembly Temperatures" section, you can see that Tpipe>2-avg = 40.39°C.  So the pipe-to-
fluid ∆T is around 15°C.  In general, if the outlet temperature is modest, there is a fairly linear
relationship between fluid velocity and thermal resistance.  So if we double the flow rate, the ∆T
might be reduced by 7.5°C or so.



17

It's really easy to double the flow rate.  Clear the report and enter:

<F12 Root Menu> ➔ Edit ➔ Resistor ➔ Flow ➔ Flow Rate ➔ Scale Flow ➔ "2"
➔ Trap Netwk ➔ click a flow resistor

Sauna will indicate "modified 4 flow resistors and 352 float resistors".  When you modify the
flow resistors, the associated float resistors are automatically updated.

Now calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

When the temperature calculation is complete, you should obtain Tctr-junct = 84.16°C.  This is a
reduction of 7.3°C (vs. estimated 7.5°C), which clearly illustrates a fairly linear relationship
between flow rate and thermal resistance, provided that there is only a modest temperature rise
for Toutlet.  Actually, speaking of Toutlet, note that Toutlet is now 25.57°C, down from 26.14°C
previously.  The water temperature rise was cut in half, which is exactly what you would
expect with a doubling of flow volume.

What-if #2: Pipe-to-block interface

You have just seen that doubling the flow rate had a relatively modest impact on the
performance of the cold plate.  What about the thermal interface between the pipe and the
block?  At the moment, the interface is "zero-resistance", which is the best possible situation.

It's not always easy to obtain a value for this type of thermal interface.  But you can certainly
use Sauna to make some preliminary estimates for a less-than-perfect interface.  You will try
introducing a 0.02 mm (0.001") air gap between the pipe and the block.  Edit the join interface
with:

<F12 Root Menu> ➔ Edit ➔ Join Intrfc ➔ Edge ➔ Air Gap ➔ .02mm/.001" ➔ 25
➔ Grp To Model ➔ Select 1 ➔ "pipe>2" ➔ USE

Sauna will indicate that "1 edge join modified".  Now calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain Tctr-junct = 108.03°C, an increase of roughly 24°C.  This clearly show that this
interface is important and requires attention when designing a cold plate.  A thermal epoxy or
gap compound can be very useful for improving this interface.

Other flow configurations

You just modeled a cold plate with a simple one-pass configuration.  This was easy to handle
with Sauna.  But what about more complex configurations, such as the flow paths shown in
Figure 14 on the next page?
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Figure 14: Other cold plate flow paths

You may be thinking that the flow paths in the figure are difficult to handle, but that is not the
case.  Some extra steps, and a few assumptions, are required, but Sauna can handle the Figure
14 configurations, and many others.

This concludes Quick Tour #5.  You should delete the model:

<F12 Root Menu> ➔ Delete ➔ Everything ➔ click Yes button

There are four other Sauna Quick Tours, as described below.

Sauna Quick Tour #1: Heat Sinks, Duty Cycles And Stackup Models

In the first Sauna Quick Tour, you will model these configurations:
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5
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TO-220 package, 30W,
Rjc = 1.3˚C/W, greased interface

fins: 25 long, 10 centerline, 2 thick

150
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Heat sink with standard device Duty cycle transient

die attach
interface

silicon chip, q = 30W,
    10 x 10 x 0.5

copper flange,
25 x 25 x 0.5

Heat sink with custom stackups
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Sauna Quick Tour #2: Circuit Board Modeling

In the second Sauna Quick Tour, you will see how Sauna can be used for both quick models
and detailed studies of circuit boards:

S1

DPAK package power
device, Q=1W,
X=40, Y=31.5

80

80

24

traces are
0.5 mm wide

single layer
FR4 board,
1 oz. copper

X

Y

Z
  What-if #1:

Shorter Traces
  What-if #2:
25 x 25 Pad

  What-if #3:
Four Layer Board

10

25

25

two internal planes,
1 ounce copper

high via density under
device (100 vias/in2)

Simple DPAK device model DPAK device what-ifs

S2

S3

S1

S4

QFP device with
8 x 8 heat slug,
thermal vias

SOIC-16 device

SOIC-16 device

DPAK device,
thermal vias

X

Y

Z

Four layer board with multiple components

Sauna Quick Tour #3: Basic Finned Box, Box With Board

With Sauna you can do a quick analysis of a box, or you can model in great detail (including
internal convection and gray radiation analysis with automatic view factor calculation).  These
boxes are modeled:
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25

25

25

TO-218 package, 15W,
greased interface,
Rjc = 0.6˚C/W (typ. value)

box is zinc alloy 903,
4 mm wall thickness,
white paint surface,
top cover not shown

fins: 20 long, 10 centerline, 2 thick

dimensions in mmX

Y

Z

D2PAK package,
2 W, solder interface,
(120,11.6,-120), typ. Rjc

10

Four layer board, 140 x 140,
FR4, 1 oz. plating,
top/bott layers: 10% copper,
internal layers: full plane

14 x 14 LQFP, 2 watts,
100 leads, no heat slug,
Rja = 32˚C/W on 4 lyr brd,
(40,11.6,-40)

5 watts distributed
over 60 mm x 80 mm

Basic finned box Box with internal board
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Sauna Quick Tour #4: Modeling LED Boards

You can model boards with both low power and high power LED's.  Sauna's library includes 40
standard LED packages, covering a wide range of automotive, industrial and consumer lighting
applications (user-defined packages are also allowed).  It's easy to experiment with different
pad sizes, add or remove internal copper planes, test different via densities and simulate boards
which are bonded to heat sinks.

thermal pad

ceramic body

die
wire bond

cathode
anode

die
wire bond

copper
leads epoxy body

PLCC package

ceramic package

S1 S2

S3

OSLON
Square LED

aluminum heat sink

epoxy
interface

Multilayer board with high
power LED, heat sink

Wrapping up and disclaimers

You have just seen that Sauna can quickly model a cold configuration.  And, as described in
Quick Tour #1-#4, there are many other possibilities.  Even with many advanced features,
Sauna is moderately priced and includes expert technical support.

Please remember that the Sauna Quick Tours only provide an overview of Sauna's capabilities.
Important details have been omitted.  If you want to create accurate Sauna models, you must
work through the Introductory Exercises in the Sauna User Manuals.   Many of the exercises are
available online (www.thermalsoftware.com/eval_exercises.htm).  You can even work through
many of the exercises with the Sauna Evaluation Package.

Thank you for your interest in the Sauna thermal modeling package.  ◆
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