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Sauna™ Quick Tour #4: Modeling LED Boards

About Sauna Quick Tours

The Sauna Quick Tours let you preview the features provided by the Sauna thermal modeling
program.  You will create actual models, just like an experienced Sauna user.  The documen-
tation explains all modeling steps, so no background with Sauna is required.  However, as the
name implies, the Sauna Quick Tours are not detailed introductions to the software.  Many
important topics are skipped over or discussed briefly.  To become a skilled user, you need to
work the tutorial exercises found in the Sauna User Manuals.  Many of these exercise are also
available to prospective users on the thermalsoftware.com website.

Overview of Quick Tour #4

You will be modeling a variety of LED board configurations.  You will start with low power
PLCC LED's on a single layer board, as shown on the left in Figure 1.  For the low power LED's,
you will experiment with different trace sizes and you will see the impact of a multilayer board.
After that, you will add a high power OSLON Square LED to the board.  Since the OSLON
Square LED dissipates much more heat, you will try using oversize pads, then a multilayer
board, and finally a heat sink configuration.  The final configuration is shown on the right of
Figure 1.

S1 S2

LED, Mini PLCC-2
package, 0.2W

LED, PLCC-2
package, 0.2W

Single layer board with low power LED’s

S1 S2

S3

OSLON
Square LED

aluminum heat sink

epoxy
interface

Multilayer board with high
power LED, heat sink

Figure 1: LED board models
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Modeling low power PLCC LED devices

Before starting the exercise, make sure that the error beep on your computer is turned on (not muted).

You will now model the left board in Figure 1.  Begin by creating a 50 mm x 50 mm board:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Board ➔ hit <Enter> to skip ➔ Rectangle
➔ Vertical XY ➔ "50,50" (do not type the quotes) ➔ .062"/1.57mm ➔ (0,0,0) ➔ FR4

➔ Zer/Lam Only ➔ .025"/0.64mm ➔ One oz. ➔ None

The board will be created.  You will see an array of nodes and resistors inside thick dashed
lines.  The dashed lines represent the boundary of the board assembly.

Next, add pads for a PLCC-2 package device:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Board Side
➔ click on edge of board (dashed line) ➔ Component ➔ One oz.

➔ Library ➔ LED’s

You will reach the LED's menu:

   LED'S
 1 PLCC
 2 Cree
 3 Nichia
 4 Osram
 5 Spec Dual
 6 Spec Single

Sauna includes roughly 40 standard LED packages, covering a wide range of automotive,
industrial and consumer lighting applications.  (You can also work with non-standard packages
of your own creation.)  Continue with:

PLCC ➔ PLCC-2 ➔ Large-16 mm2 ➔ 10 mm/0.4" ➔ 0.50mm/20 mil
➔ 0 Degrees ➔ Coords/Trap ➔ "10,35" (do not type the quotes)

Pads and traces for a PLCC-2 package will be created.  Now create pads for the smaller PLCC
device:

Mini PLCC-2 ➔ Large-16 mm2 ➔ 10 mm/0.4" ➔ 0.50mm/20 mil ➔ 0 Degrees
➔ Coords/Trap ➔ "20,35"

A second set of pads and traces will be created.

Creating the first heat source

Now you will create the left LED heat source with 200mW of heat dissipation.  Figure 2 on the
next page shows the internal construction of a typical PLCC-2 package device.

Begin with:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ LED's ➔ ".2" ➔ "S1" ➔ PLCC
➔ PLCC-2 ➔ Typ (0.1 mm)
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die

wire bond

lens

epoxy body
copper leads

Figure 2: Internal construction of a PLCC LED package

You will reach the R_Lead_Pad (junction-to-lead-pad resistance) menu:

  R_LEAD_PAD
>1 Typ/Library
 2 Enter Resis
 3 Enter R_para
 4 No Lead Conn

The first menu selection is "Typ/Library".  With this option you will use Rlead-pad values from
Sauna's library which are appropriate for a typical PLCC-2 package device.  This is more
accurate than the generic "Typ-1500 C/W" which is an option elsewhere within Sauna.

Note that LED's generally have a "thermal lead" (usually the cathode) which has a lower
thermal resistance than the non-thermal lead.  If you examine Figure 2 above, you will see that
the die sits on the left lead, which provides lower thermal resistance, while there is only a wire
bond connection to the right lead (more on this later).

Finish creating the heat source:

Typ/Library ➔ Ref Point ➔ click on red reference point at center of left pads

The heat source will be created.  It's very informative to get a report for the heat source:

<F7 Info> ➔ Trap ➔ Node ➔ Heat Source ➔ click on red heat source node

On the 2nd page of the report, 5th line, you will see that the diepad dimensions are "0 x 0 x 0
(small die assumed)".  This means that the diepad, while not actually 0 x 0, is small relative to
the size of the body.  So heat flow is dominated by conduction between the junction and the
leads.  All of the PLCC devices use this "small die" assumption, except for the PLCC-4/slug
package.
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Next, look at the last section of the report "Detailed R-To-Lead-Pad Values (pre-rotation)".  You
will see that Rlead-pad-1 = 180°C/W and Rlead-pad-2 = 1000°C/W.  With the typical resistance
values, the lower resistance is assigned to lead pad #1, which is the lower pad (before any
rotation).  These are the typical values provided by Sauna for the PLCC-2 package.  You can
change these values later if you wish.

Click the Done button to clear the report.

Adjusting the node and resistor mesh

In a moment you will perform a preliminary calculation.  But first, the current mesh of nodes
and resistors is too coarse for small LED devices.  As you will discover with the Sauna User
Manual exercises, a 1 mm mesh is appropriate for PLCC LED packages.  Remesh with:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Remesh ➔ In Plane ➔ Both Axes
➔ Enter Value ➔ "1" ➔ All In Wind ➔ USE

The node mesh will be regenerated at a higher density.

To reduce screen clutter, switch to abbreviated node and resistor symbols:

<F6 Setup> ➔ Display ➔ Symbols ➔ Abbreviated

Adding float resistors and a fixed node

At this point, you have defined the circuit board traces and the heat input.  However, the
current model is invalid.  No heat flow path has been established between the circuit board and
the ambient temperature environment.  A "fixed temperature" node is required to represent the
room environment.  The name "fixed temperature" comes from the fact that ambient nodes have
temperatures which remain fixed throughout the temperature calculation.  You also need "float"
resistors to represent the convection and radiation.  These are called “float resistors” because
the resistance values are adjusted according to the ∆T and convection conditions.

Create the fixed node and float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd-›Fix ➔ "Room Amb"
➔ Natural ➔ Comp+Secdry ➔ All In Wind ➔ USE

The fixed node and float resistors will be created.

To better see the new nodes and resistors, you will switch to a right view.  For commonly used
commands, there are a series of buttons at the lower-left of the Sauna window.  The rightmost
button in the second row is for switching to a right orthogonal view.  Change the view with:

click  Right

The screen will be as shown in Figure 3 on the next page.
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Figure 3: Fixed node and float resistors

Now that the heat flow path to ambient has been created, you can reduce screen clutter by
making these nodes and resistors invisible.  There's a button for this:

click  

Return to a front view:

click  Front

Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

The calculation only takes a couple of seconds.  You should obtain TS1-junct = 106.57°C.  So with
a dissipation of 0.2 watts, Rja = (106.57 - 25) / 0.2 = 407.85°C/W, which is close to the expected
typical value of 400°C/W for a PLCC-2 package device with 16 mm2 pads.  Note that the
junction temperature would be a few degrees cooler if the device was centered on the board
and traces were longer.

Activate temperature contours:

click  

With the contours turned on, you can clearly see the lower pad is hotter.  This is what you
would expect, since the thermal resistance is lower to this pad.

Turn off contours:

click  



6

Adding the second LED

Before adding the second LED, you will need to remove the float resistors and ambient nodes.
The easiest way to do this is with Undo:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes to undo Amb + Float

Add the second heat source with the same 200mW of dissipated power:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ LED's ➔ ".2" ➔ "S2" ➔ PLCC
➔ Mini PLCC-2 ➔ Typ (0.1 mm) ➔ Typ/Library ➔ Ref Point

➔ click on reference point at center of right pads

The heat source will be added.  As before, create float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS1-junct = 110.16°C and TS2-junct = 128.39°C.  The mini PLCC-2 device is
hotter, as expected for a smaller package size.

What-if #1: impact of traces

It will be interesting to see how much the traces help to cool the devices.  In a moment, you will
delete the four 10 mm traces so that the model appears as shown in Figure 4.  But prior to
deleting, you need to remove the float resistors and ambients.  As before, use Undo:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes to undo Amb + Float

S1 S2

X

Y

Figure 4: Model after deleting traces
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Now you can delete the two traces above the components and two traces below the
components.

<F12 Root Menu> ➔ Delete ➔ Assembly ➔ Any Assy ➔ Select 1 ➔ click trace above left device
➔ Select 1 ➔ click trace above right device ➔ Select 1 ➔ click trace below left device

➔ Select 1 ➔ click trace below right device ➔ USE

<F1 Window> ➔ Refresh

After deleting, the model should match Figure 4 on the previous page.  Add the float resistors
and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS1-junct = 120.85°C and TS2-junct = 141.87°C.  Temperature have increased by
12.6% and 13.0% respectively.  Clearly the traces help to cool the components and need to be
included in the thermal model.

Use Undo to return to the previous model configuration:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes button to undo Amb + Float

Undo ➔ click Yes button to undo delete of traces

Once again you will see traces above and below the components.

What-if #2: adding an internal plane

While traces have an impact, the addition of an internal ground or power plane is even more
significant.  This is a good thing for most designers since, unless you're designing a very simple
product, your board will have internal planes.  The internal planes improve the heat spreading
ability of the board, which reduces LED temperatures.

Add a single copper plane at the center of the board:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Subdivide ➔ Stackup ➔ Board ➔ Intern Layer
➔ One ➔ One oz. ➔ Uniform ➔ All In Wind ➔ USE

The board will be subdivided.  Verify that the internal plane was added:

<F7 Info> ➔ Assemblies ➔ Brd Stackup ➔ All ➔ Current ➔ Screen

The report will indicate that there are two copper planes.  “Copp>2” is the internal layer.  Clear
the report, then add float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  
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Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS1-junct = 82.31°C and TS2-junct = 96.00°C.  This is a change of -32.70%
and -31.33%, which is quite significant.  Internal planes have a major impact on temperatures,
even without thermal vias.

Return to the previous model condition:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes button to undo Amb + Float

Undo ➔ click Yes button to undo add copper layer

Once again the model has a single copper layer.

High power ceramic LED package

Thus far you have been working with low power LED's which will only dissipate a few
hundred milliwatts.  But other package styles can produce much more light and will thus
dissipate significantly more wattage.

A typical ceramic package is shown in Figure 5.  As compared with the plastic PLCC package
shown in Figure 3 on page 3, the biggest change is the ceramic body.  The ceramic body has
much better thermal conductivity than the epoxy used for PLCC-style packages.  A variety of
ceramic materials are used, including alumina (lowest thermal conductivity, least expensive),
aluminum nitride and silicon nitride (best thermal conductivity, most expensive).  Because of
the good thermal conductivity of the ceramic, the Rjunct-to-thermal-pad is rather low, generally in
the range of 2-20°C/W.

thermal pad
(heat slug)

ceramic body

diesilicone lens

wire bond

cathode
anode

Figure 5: Ceramic LED package
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Two comments should be made about the center thermal pad shown in Figure 5.  First, Sauna
refers to the thermal pad as a "heat slug", borrowing the term used for plastic power packages.
LED datasheets, on the other hand, use the term "thermal pad".  Second, not all ceramic
packages use a large center thermal pad.  Instead, the cathode (or possibly anode) is oversized,
which provides largely the same benefit as a center pad.  Either package style can be handled
easily with Sauna.

Adding an OSLON Square LED to the board

In this section, as shown in Figure 6, you will add a high power OSLON Square LED device to
the board.  Notice that the wattage dissipated is 2W, which is 10 times greater than the 200 mW
used for the PLCC devices.  You will start with the minimal pads shown in Figure 6.

S1 S2

S3

OSLON Square,
3 mm x 3 mm
ceramic package,
2W dissipated

1 mm x 5 mm pad

4 mm x 4 mm pads
for cathode/anode

X

Y

Figure 6: Board with OSLON Square LED

Begin creating the pads for the OSLON Square LED:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trap Trc/Pad
➔ click edge of any trace or pad ➔ Library ➔ LED's

➔ Osram ➔ OSLON Square ➔ Large-16 mm2 ➔ 10 mm/0.4" ➔ 0.50mm/20mil

You will reach the Slug Pad menu:

   SLUG PAD
>1 Default
 2 Specify
 3 Not Used
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As mentioned above, Sauna use "slug pad" to refer to the center thermal pad shown in Figure 5.
So with this menu you are specifying the size of the copper pad underneath the center of the
device.  Finish with:

Specify ➔ “5,1” ➔ +90 ➔ Coords/Trap ➔ "33,18"

The pads will be created.  To clearly see the pads, switch into shade mode.

click  

Notice that there is a reference point at the center of the pads, which you will click when the
heat source is created.  The reference point is a little difficult to see when using wireframe
display mode.  Also note that the pads for the OSLON LED are about the same size as the pads
for the PLCC devices.  So it won't be surprising if the thermal simulation shows that the device
is extremely hot.

Now add the OSLON Square heat source:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ LED's ➔ "2" ➔ "S3" ➔ Osram
➔ OSLON Square ➔ Use Library ➔ Typ (0.1 mm) ➔ Typ/Library

➔ Ref Point ➔ click reference point at center of pads

The heat source will be created.  It's very informative to get an Info report:

<F7 Info> ➔ Trap ➔ Node ➔ Heat Source ➔ click S3 red source node

Near the top of the second page, the report indicates that the diepad size is 1.0 wide x 2.8 deep.
This is the size of the thermal pad (heat slug) on the bottom of the part, not the size of the actual
die.  The size of the thermal pad is the most important parameter for thermal analysis.  The die
itself is generally smaller than the thermal pad and perhaps slightly offset.  The die size and
offset certainly has an impact on thermal performance, but this is taken into account in the
Rjunct-to-thermal-pad on the datasheet.

A few lines down, the report shows "Upper layer thickness: 0.00 (flip chip, bottom pad)".  With
the die at the top of the package, this can be considered a flip chip.  But, of course, it's cooled
from the bottom, as opposed to a flip chip with a heat sink on top, as is common for
microprocessors.

Towards the bottom of the page, the "Junction-to-case R" of 3.60°C/W is shown.  This is another
term borrowed from power mosfets.  This is Rjunct-to-thermal-pad (or Rjunct-to-heat-slug).  Terminology
can get messy at times when there's a wide variety of package styles.

Finally, at the end of the report, note that the Rjunct-to-lead-pad is just 10°C/W.  With a ceramic
body, the thermal resistance to the cathode and anode is quite low and this provides another
way to cool the part.

Since the OSLON Square is the most important heat source, it makes sense to align the mesh to
this device.  After clearing the report, enter:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Remesh/Align ➔ Align ➔ Heat Source
➔ 4 Node Conn ➔ click S3 source node ➔ All In Wind ➔ USE

The node and resistor mesh will be regenerated.
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Add float resistors and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS3-junct = 394.11°C.  As expected, the OSLON LED is excessively hot.

Enlarging the pads

Since the OSLON Square LED is excessively hot, you will try using large pads connected to the
center thermal pad, as shown in Figure 7:

12 mm x 12 mm pads

X

Y

Figure 7: OSLON Square with larger pads

It's fairly simple to add the 12 x 12 pads.  Begin by using Undo to remove the float resistors:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes button to undo Amb + Float

Before creating the 12 x 12 pads, you will zoom in to match Figure 8 on the next page.  Zooming
in is easy, you just use <F3 Zoom In> and digitize two times.  However, please note that with
Sauna digitize means "click and release".  It's not hold the mouse button down and drag.  With
that in mind, zoom in:

<F3 Zoom In> ➔ digitize 1st point to obtain Figure 8 ➔ digitize 2nd point to obtain Figure 8

When complete, the window should roughly match Figure 8.  If it's not the desired window,
just zoom back out with  and try again.
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S3

upper-left corner of center pad

lower-left corner of center pad

Figure 8:  Reference points for adding 12 x 12 pads

Now you can create the upper pad:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trap Trc/Pad
➔ click edge of any trace or pad ➔ Pads ➔ Rectangle ➔ Ref/Dx

➔ click upper-left corner of center pad (see Figure 8)
➔ "-5.5" ➔ Dx-Dy-Dz ➔ "12,12"

The upper 12 x 12 pad will be created.  Now create the lower pad:

Rectangle ➔ Ref/Dx ➔ click lower-left corner of center pad (see Figure 8)
➔ "-5.5" ➔ Dx-Dy-Dz ➔ "12,-12"

The lower 12 x 12 pad will be created.  Zoom out, then create float resistors:

click  

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

Now you can calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS3-junct = 234.53°C.  With the larger pads, temperatures have decreased by
roughly 160°C.  A nice improvement, but the device is still too hot.
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Activate contours:

click  

The contours show a sharp temperature gradient along the center thermal pad.  This suggests
that there we would be a benefit from making the center pad wider and reducing the gap
between the 12 x 12 pad and cathode/anode pads.  But you won't try that in this exercise.
Instead you will add an internal copper plane in the next section.

Adding an internal copper plane

As before, use Undo to remove the float resistors:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes button to undo Amb + Float

Now add the internal plane:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Subdivide ➔ Stackup ➔ Board ➔ Intern Layer
➔ One ➔ One oz. ➔ Uniform ➔ All In Wind ➔ USE

The internal layer will be created.  Add float resistors and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS3-junct = 149.46°C, a significant reduction.

Adding thermal vias

The OSLON LED temperature was reduced significantly by adding an internal copper plane,
even without any thermal vias.  But it's safe to say that there will be further improvement when
the thermal vias are included.

When adding vias, there is no need to remove the float resistors, since the outer surface of the
board is not changed in any way.  But it will be helpful to zoom in.

Zoom in to match Figure 9 on the next page:

<F3 Zoom In> ➔ digitize 1st point to obtain Figure 9 ➔ digitize 2nd point to obtain Figure 9
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S3

149.46

Steady State

Figure 9: Zoom in to match this window

You will be modifying the via density for the front laminate layer.  Of course, it's very
important that you modify the front laminate layer and not some other layer.  So you will be
isolating the frontmost laminate layer.

Isolate the front laminate layer now:

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Layer ➔ Lamin>1

With this visibility change, you will see only the front laminate board nodes and the OSLON
Square heat source.  All copper pads and traces are turned off.

It's important to note that Sauna links enhanced heat sources to the board assemblies, not to the
traces and pads.  (If you delete the front laminate layer, the LED heat sources will also be
deleted.)

Next, activate the display of via density:

<F6 Setup> ➔ Display ➔ Node ➔ Via Density ➔ Vias/In2

You will see "0i", for 0 vias per inch2, displayed for all board nodes.  The board does not have
any thermal vias so the via density is 0.0.

Now you need to visualize the exact nodes to be modified.  Activate the outlining of diepads:

<F6 Setup> ➔ Display ➔ Node ➔ Outlines ➔ Enhan Diepad

With this change you will see a red rectangle which indicates the limits of the diepad.  (For a
ceramic LED, this is the outline of the thermal pad on the underside of the package.)  You will
be modifying the board nodes which are inside the red rectangle.
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Switch to "High+" via density for the target nodes:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Board Props ➔ Vias ➔ Density ➔ High+ (250)
➔ Node Group ➔ Select Regn ➔ click upper-left corner of red rectangle

 ➔ click lower-right corner of red rectangle ➔ USE

In the prompt zone at the lower-left, Sauna will indicate that “via density modified for 3
nodes”.  Also, you should see “250i” for the three nodes inside the red rectangle.

Restore the display setup and zoom out:

<F6 Setup> ➔ Display ➔ Use Default

Symbols ➔ Abbreviated

click   ➔ click  

It's useful to obtain a board stackup report in inch units:

<F7 Info> ➔ Assemblies ➔ Brd Stackup ➔ All ➔ Inch ➔ Screen

The report shows that there are two copper layers and two laminate layers.  The front copper
layer ("Copp>1") has a total area of 0.65 in2 (419 mm2) while the second layer ("Copp>2") is
full plane (3.88 in2 = 2500 mm2).  The front laminate layer has via density varying between
0-250 vias/in2, while the second laminate layer does not have vias.

Since the float resistors were never deleted, the modification is complete.  Clear the report and
calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS3-junct = 123.65°C.  While this is less than the Tjunct-max of 135°C for an
OSLON Square device, the current simulation is at 25°C.  If the design maximum ambient is
50°C, the Tjunct would be roughly 25°C warmer and would exceed 135°C.  For a real design
project, you could probably reach this goal by using thicker copper or adding additional vias or
adding internal layers.  But since this is an exercise, you will reach your goal by adding a heat
sink to the back of the board.

Adding a heat sink on the back of the board

You will be creating the heat sink configuration shown in Figure 10 on the next page.

Once again, you need to remove the float resistors.  However, you can't use Undo as before
because the float resistors were created prior to modifying via density (you need to keep the
vias under the device).  But it is easy to manually delete the fixed nodes and float resistors.

First, turn on fixed nodes:

click  

Now delete the fixed nodes, which automatically causes the float resistors to be deleted:

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE

The fixed nodes and float resistors will be deleted.
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S1 S2

S3

Extruded aluminum,
2 mm thick baseplate,
fins: 15 long, 7 cline, 1 thick

Epoxy interface
between copper
plane and sink

Figure 10: Board with heat sink

As shown in the figure, the heat sink will be bonded to the internal copper plane that you
created a few moments ago.  So you need to delete the back laminate layer.

Earlier in the exercise, you selected a trace assembly by clicking the edge of the trace.  This
works well, but Sauna provides an alternative for situations where a click is ambiguous.  Every
trace, pad, board or other assembly has a unique label and you can use these labels for
selection.  At the moment, you need to delete the back laminate layer.   The label of the back
laminate assembly is “Lamin>2”.  So when it’s time to select, rather than clicking, you can type
“Lamin>2” (don’t actually type the quotes) and hit <Enter>.

With this in mind, switch to a right view and delete the back laminate assembly:

click  Right

<F12 Root Menu> ➔ Delete ➔ Assembly ➔ Board ➔ Select 1
➔ "lamin>2" (do not type the quotes) ➔ USE

The back laminate assembly will be deleted.

Next, to create the backplane of the heat sink, you will take advantage of Sauna's very useful
"Surface Assembly" command.  The label of the copper plane assembly is "copp>2>1" and you
will use this label when creating the surface assembly.

Create the surface assembly:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Surface ➔ Neg Z (Back) ➔ Auto ➔ Planar Plate
➔ Enter Dimen ➔ "2" ➔ Enter Label ➔ "sink" ➔ Auto ➔ Specify ➔ Aluminum ➔ Extruded

➔ Anodized ➔ Select 1 ➔ "copp>2>1" ➔ USE

The surface assembly will be created.
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Activate shade mode to clearly see the stackup of assemblies:

click  

Get a report for the newly created plate:

<F7 Info> ➔ Trap ➔ Any Assy ➔ “sink”

On the 3rd page of the report, note that the stack join interface is "Zero resistance".  This is the
default for a surface assembly but it's not appropriate for this model.

Clear the report, then change the interface type:

<F12 Root Menu> ➔ Edit ➔ Join Intrfc ➔ Stack ➔ Ordinary

You will reach the Stack Interf menu:

  STACK INTERF
>1 Zero Resis
 2 Die Attach
 3 Flat/Dry
 4 Flat/Grease
 5 Solder 0.1mm
 6 Air Gap
 7 Unit Area R
 8 Total Resis

Obtain a description of the interface types by clicking the Menu Ref button (just below the
menu):

click  Menu Ref

A description of the different interface types will be displayed.  You will be using "Die Attach".
As shown on the Menu Ref page, this interface assuming a conductive epoxy with a thickness
of 0.05 mm (.002").  The unit interface resistance is 38.5°C-mm2/W.  That could be hard to
achieve for a heat sink to board interface.  But it's a good starting point.

After clearing the Menu Ref screen, finish editing the interface:

Die Attach ➔ Grp To Model ➔ Select 1 ➔ "sink" ➔ USE

Sauna will indicate that "1 stack join modified".

The next step is to add fins to the aluminum plate:

<F12 Root Menu> ➔ Edit ➔ Assembly ➔ Plt/Bar Prop ➔ New Fins ➔ "15,7,1"
➔ Secondary ➔ Select 1 ➔ "sink" ➔ USE

The fins will be added.  Switch to shade mode and change the view:

click   ➔ click  Front  ➔ click   ➔ click   ➔ click  

The model should match Figure 10.
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Return to a front view:

click  Front

Add float resistors and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Comp+Secdry ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ "25"

You should obtain TS3-junct = 82.48°C, a very significant reduction.  Clearly this is an effective
way to cool LED's, but the cost will be significant.  It's best to fully investigate changes to the
board's copper layers and vias before committing to the heat sink approach.

This concludes Quick Tour #4.  You should delete the model:

<F12 Root Menu> ➔ Delete ➔ Everything ➔ click Yes button

There are four other Sauna Quick Tours, as described below.

Sauna Quick Tour #1: Heat Sinks, Duty Cycles And Stackup Models

In the first Sauna Quick Tour, you will model these configurations:

100

5

75

45

TO-220 package, 30W,
Rjc = 1.3˚C/W, greased interface

fins: 25 long, 10 centerline, 2 thick

150

Temperature vs. Time Plot
-------------------------

0.00 5.00 10.00
20
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40

50

60

70

80

90

100

110

120

130

Time (minutes)

Temp (˚C) S1 (junct)

S1 (case)

Heat sink with standard device Duty cycle transient

die attach
interface

silicon chip, q = 30W,
    10 x 10 x 0.5

copper flange,
25 x 25 x 0.5

Heat sink with custom stackups
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Sauna Quick Tour #2: Circuit Board Modeling

In the second Sauna Quick Tour, you will see how Sauna can be used for both quick models
and detailed studies of circuit boards:

S1

DPAK package power
device, Q=1W,
X=40, Y=31.5

80

80

24

traces are
0.5 mm wide

single layer
FR4 board,
1 oz. copper

X

Y

Z
  What-if #1:

Shorter Traces
  What-if #2:
25 x 25 Pad

  What-if #3:
Four Layer Board

10

25

25

two internal planes,
1 ounce copper

high via density under
device (100 vias/in2)

Simple DPAK device model DPAK device what-ifs

S2

S3

S1

S4

QFP device with
8 x 8 heat slug,
thermal vias

SOIC-16 device

SOIC-16 device

DPAK device,
thermal vias

X

Y

Z

Four layer board with multiple components

Sauna Quick Tour #3: Basic Finned Box, Box With Board

With Sauna you can do a quick analysis of a box, or you can model in great detail (including
internal convection and gray radiation analysis with automatic view factor calculation).  These
boxes are modeled:

150

150

50

25

25

25

TO-218 package, 15W,
greased interface,
Rjc = 0.6˚C/W (typ. value)

box is zinc alloy 903,
4 mm wall thickness,
white paint surface,
top cover not shown

fins: 20 long, 10 centerline, 2 thick

dimensions in mmX

Y

Z

D2PAK package,
2 W, solder interface,
(120,11.6,-120), typ. Rjc

10

Four layer board, 140 x 140,
FR4, 1 oz. plating,
top/bott layers: 10% copper,
internal layers: full plane

14 x 14 LQFP, 2 watts,
100 leads, no heat slug,
Rja = 32˚C/W on 4 lyr brd,
(40,11.6,-40)

5 watts distributed
over 60 mm x 80 mm

Basic finned box Box with internal board
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Sauna Quick Tour #5: Tubes and Cold Plates

Sauna is not just for air cooling.  You can also easily handle liquid cooling with water,
antifreeze mixtures, and more.  In the fifth Sauna Quick Tour, you will start with a simple tube
model.  Then you will model a full cold plate, including heat sources.

200

24

24

6061 aluminum

16 diam

100W heat load
 at top center

 

water cooling,
1 gallon/minute

Outer Diam = 16 mm
Inner Diam = 14 mm
Center = (12,12)

100

50

50

50

25 x 25 power module,
Q = 100 W, Rjc = 0.1˚C/W,
Rcs = 0.05˚C/W

water out

aluminum,
6061 T0

Tubes and cold plates with llquid cooling

Wrapping up and disclaimers

You have just seen that Sauna can quickly model a variety of LED board configurations.  Even
with many advanced features, Sauna is moderately priced and includes expert technical
support.

Please remember that the Sauna Quick Tours only provide an overview of Sauna's capabilities.
Important details have been omitted.  If you want to create accurate Sauna models, you must
work through the Introductory Exercises in the Sauna User Manuals.   Many of the exercises are
available online (www.thermalsoftware.com/eval_exercises.htm).  You can even work through the
exercises with the Sauna Evaluation Package.

Thank you for your interest in the Sauna thermal modeling package.  ◆
15 Jul 24


