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Learning about Sauna V4.3 enhanced heat sources

Basic DPAK source vs. enhanced DPAK source

In the first part of this section, you will model with a "classic" footprint heat source.  These are
now known as basic heat sources.  Start by creating a laminate-only board assembly:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Circuit Brd ➔ hit <Enter> to skip ➔ Rectangle
➔ Vertical XY ➔ "80,80" ➔ .062"/1.57mm ➔ (0,0,0) ➔ FR4 ➔ Zero ➔ .025"/0.64mm

➔ One oz.  ➔ None

Create a 9 x 9 copper pad at the center of the board:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Board ➔ trap board ➔ Component
➔ One oz.  ➔ Pad/Rect ➔ Coords/Trap ➔  "35.5,36.5" ➔ Dx-Dy-Dz ➔ "9,9"

Now add the basic 1W DPAK source at the center of the board:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Basic Source ➔ "1" ➔ "1.8" ➔ "S1" ➔ DPAK
➔ Solder ➔ One ➔ trap pad ➔ Coords/Trap ➔ "40,40"

The heat source will be created.  There's two things to note.  First, you used an Rjc of 1.8°C/W.
This is a very typical value for a power device in the DPAK package.  In fact, for the enhanced
version of a DPAK source, you will have a "typical" option which provides an Rjc of 1.8°C/W.
With the enhanced source, there are more "typical" values provided, so you can do a
preliminary thermal analysis without any datasheets.

Second, note that there are 3 case-to-sink resistors for the heat sources.  While 3 resistors is
acceptable, you will get an improved contour pattern if you size the mesh to have 4 resistors,
which brings us to the next section.

Aligning the mesh to a heat source

It's important to connect heat sources with the correct number of resistors, where 4 case-to-sink
resistors is optimal.  To obtain the correct number of resistors, you have to use Remesh to
change the assembly node spacing.  In earlier versions of Sauna this was a somewhat iterative
process.  But Sauna V4.3 provides an "align to heat source" command which makes this task
very easy.  Align assemblies to the heat source with:

<F12 Root Menu> ➔ Edit ➔ Plate/Board ➔ Remesh/Align ➔ Align Mesh ➔ Heat Source
➔ trap heat source node ➔ All In Wind ➔ USE

After aligning, the heat source will be connected with 4 case-to-sink resistors.

Now add float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  
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Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

You should obtain Tj = 230.23°C.

Creating pads for an enhanced heat source

Now you will work the same problem with an enhanced heat source.  You need to remove the
heat source, pad and float resistors.  It's easiest to do this with Undo:

<F12 Root Menu> ➔ Edit ➔ Undo ➔ click Yes button to undo Amb + Float

Undo ➔ click Yes button to undo align

Undo ➔ click Yes button to undo create heat source

Undo ➔ click Yes button to undo create pad

Now you are ready to create the pads for the enhanced source.  The process is easier for
enhanced heat sources because Sauna has a library of pads which match the different enhanced
heat sources.  Begin with:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Board ➔ trap board ➔ Component
➔ One oz. ➔ Standard Pad

You will reach the Pad Family menu:

  PAD FAMILY
 1 DPAK's
 2 Dual Plastic
 3 Quad Plastic
 4 LED PLCC
 5 SOT-223
 6 Resistor

With enhanced sources, you do not have to define individual rectangles.  You just need to pick
the component type and the placement point.

Complete creating the pads:

DPAK's ➔ DPAK ➔ All Pads ➔ 0 Degrees ➔ Coords/Trap ➔ "40,40"

The pads will be created, as shown in Figure 1.  Note that there is a reference point, which will
make it easy to place the enhanced source on these pads.  Also, because you chose "All Pads",
Sauna has created pads for the leads.  As you will see, it's easy to incorporate the effect of
conduction through the leads with enhanced heat sources.
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Figure 1: DPAK pads

In the first part of the exercise, the pad is 9 mm x 9 mm, so you need to resize the primary pad:

<F12 Root Menu> ➔ Edit ➔ Plate/Board ➔ Dimensions ➔ Modify X ➔ Enter Dimen ➔ "9"
➔ Center ➔ Select 1 ➔ trap primary pad ➔ USE

Modify Y ➔ Enter Dimen ➔ "9" ➔ Origin ➔ Select 1 ➔ trap primary pad ➔ USE

Now that the pad has been resized, you are ready to place the enhanced source.

Creating an enhanced heat source

Begin creating the enhanced source:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ DPAK's ➔ "1" ➔ "S1" ➔ DPAK

You will reach the R_Junct-Case menu:

  R_JUNCT-CASE
>1 Typical
 2 Specify
 3 Omit

As mentioned above, 1.8°C/W is a common value for Rjunct-to-case.  This is the value that Sauna
uses.  Most manufacturers report a value close to this.  Also, if you're mounting on a circuit
board, the Rjc is not particularly important, since the overall Rjunct-to-ambient is typically around
100°C/W.
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Continue with:

Typical

Now you will reach the R_Junct-Lead menu:

  R_JUNCT-LEAD
>1 Typ-1500 C/W
 2 Specify
 3 No Lead Conn

This menu is used to specify the resistance between the junction and the lead pads.  The
problem with Rjunct-to-lead is that it is generally not on the datasheet and is rather difficult to
obtain.  But Thermal Solutions has determined that 1500°C/W is a reasonable typical value to
use, primarily based on published data from Infineon and Amkor.

Although you almost never see a Rjunct-to-lead for a DPAK package, you will sometimes see
Rjunct-to-board for dual and quad flat packs.  Assuming that the Rjunct-to-board was obtained
according to JEDEC JESD51-8, this is the overall resistance to all of the lead pads.  So you
would convert this to a Rjunct-to-lead by multiplying Rjunct-to-board by the total number of
leads.

However, for the moment you will not use a junction-to-lead connection.  So continue with:

No Lead Conn ➔ Ref Point ➔ trap reference point

The enhanced heat source will be created.  If you look closely at the screen, you will see that
there is an additional assembly.  This is the body assembly associated with the enhanced heat
source.  You can see this best in a shaded perspective view:

click   ➔ click  

The screen will be as shown in Figure 2.  With the body assembly, you can clearly see that the
copper pad is only slightly larger than the DPAK component.



5

Enhanced source
body assembly

X

Y

Z

Figure 2: enhanced heat source with body assembly

Comparing an enhanced source with a basic source

In a moment you will be comparing temperatures for the enhanced source vs.  the basic source.
Since you aligned to the heat source for the basic source, you should do the same for the
enhanced source:

click  Front

<F12 Root Menu> ➔ Edit ➔ Plate/Board ➔ Remesh/Align ➔ Align Mesh ➔ Heat Source
➔ trap heat source node ➔ All In Wind ➔ USE

Now add float resistors and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

You should obtain Tj = 206.41°C.  This is cooler than for the basic source.  In fact, based on the
∆Tjunct-to-ambient, it is 11.6% cooler.  While this may surprise you, this can be explained by the
extra surface area provided by the body assembly as compared with the flat basic source which
does not add any area.  This effect is pronounced in the current model because of the small
copper pad.  If the pad was larger, there would be less of a difference between the two types of
heat sources.
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Connecting to the lead pads

When the enhanced heat source was created, you used the "No Lead Conn" option.
Consequently, there are no resistors between the junction and the lead pads.  But you can
change this at any time.  Connect the junction to the pad with the typical resistance of
1500°C/W:

<F12 Root Menu> ➔ Model ➔ Resistor ➔ Constant ➔ Junct->Pad ➔ trap heat source node
➔ "1500" ➔ Multi Pad ➔ place 2 lead pads in group ➔ USE

Sauna will inform you that "Created resistors for 2 pads".  You are using the same resistance for
both pads, but it is easy to use different values.  For a power transistor, the resistance to the
high current pad will probably be lower than the 1500°C/W that you just used.

Get an Info report:

<F7 Info> ➔ Trap ➔ Node ➔ Heat Source ➔ trap heat source node

At the top of the first page, notice that the sub-type is “enhanced footprint junction”.  For
enhanced heat sources, the actual heat source node always represents the junction (die).  On the
second page of the report, under "-- Junction To Lead Pad Resistance --", you will see that 2 lead
pad connections are present, with Rjunct-to-pad = 1500°C/W.

Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

You should obtain Tj = 198.12°C, which is 8°C cooler than before.

Adding traces

It's safe to assume that there will be traces connected to the standard pads.  Add a 25 mm trace
to the left lead pad:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trace/Pad ➔ trap one of the pads
➔ Trace/1 Seg ➔ Trap Trace ➔ trap lower edge of left lead pad ➔ Define Delta

➔ Dy ➔ "-25" ➔ click Yes to accept autodelete of float resistors

Add a trace to the right lead pad:

Trace/1 Seg ➔ Trap Trace ➔ trap lower edge of right lead pad ➔ Define Delta ➔ Dy ➔ "-25"

The new traces picked up a width of 1.2 mm from the lead pads.  Change the trace width to a
more typical value of 0.5 mm (.020”):

Edit Width ➔ Curr Units ➔ 0.5 ➔ Entire Trace ➔ place both traces in group ➔ USE

Recreate float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  



7

Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

You should obtain Tj = 188.44°C, a further reduction of 9.7°C.  Activate the temperature
contours:

click  

In the contour picture you can see that the end of traces are rather cool, so they will not be
dissipating much heat.  As a rule of thumb, traces longer than 25 mm (1”) do not add additional
cooling.

Actually, there is another trace to create.  The 9 x 9 primary pad will also have a trace
connection (see Figure 3).  Add another 0.5 mm wide trace:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trace/Pad ➔ trap a trace or pad
➔ Trace/1 Seg ➔ Width/Point ➔ Curr Units ➔ 0.5 ➔ Ref/Dy

➔ trap upper-right corner of primary pad ➔ "-4.5" ➔ Define Delta ➔ Dx ➔ "25"
➔ click Yes to accept autodelete of float resistors

The new trace should be as shown in Figure 3:

  Trace for
primary pad

X

Y

Figure 3: Trace for primary pad

Once again, create float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  
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Calculate tempreratures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

With the primary pad trace, Tj = 177.18°C.  The junction temperature has been reduced by an
additional 11.3°C.

Final comments: enhanced DPAK vs. basic DPAK

With the leads pads and traces, Tj = 177.18°C vs. Tj = 230.23°C for the basic source on a simple
pad.  This means that the enhanced source is about 25% cooler than the basic source, which is
significant.  Of course, this effect would be much less significant for a large primary pad.  But
for small pads, it is important to include lead pads and traces.

Creating pads for a 16 lead SOIC package

Enhanced heat sources can be used with a variety of different packages.  This includes the
16 pin SOIC package shown in Figure 4.  In this section you will create the pads for this
package.

      

silicon die
(junction)

wire bonds

molding compound
(black silica-filled epoxy)

leadframe
(copper alloy) die attach pad

Figure 4: 16 pin SOIC package

Start by deleting the room ambients and float resistors:

click  

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE
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As for DPAK's, Sauna makes it easy to create the pads for the SOIC package components.  Begin
creating pads with:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trace/Pad ➔ trap any trace or pad
➔ Standard Pad ➔ Dual Plastic ➔ SOIC Wide ➔ 16

You will reach the Pad Type menu:

   PAD TYPE
>1 Lumped
 2 Detailed

You are creating pads for a 16 lead dual component.  On each side of the component, there are 8
leads.  With "Lumped" the 8 lead pads are combined into a single pad with 50% copper
coverage.  The "Detailed" option provides for 8 individual pads on each side of the component.
So "Lumped" provides for a simplified model.  It's the default because you will obtain similar
results while simultaneously reducing model size and calculation time.  Note that the current
component only has 16 leads, but quad IC's can have 256 or more leads.  For high lead count
components, you are strongly encouraged to use the lumped option.

For the moment, you will use "detailed".  A little later, you will try "lumped".  Continue with:

Detailed ➔ 10 mm/0.4" ➔ No ➔ 0 Degrees ➔ Coords/Trap ➔ "19,65"

The traces and pads will be created.  To better see the newly created pads and traces, enter:

<F12 Root Menu> ➔ Visibility ➔ Turn Off ➔ Check Box ➔ click All Boards
➔ click OK button

<F3 Zoom In> ➔ zoom in to match Figure 5 on next page

As shown in Figure 5, Sauna created separate assemblies for the lead pads and traces.  Thus, a
total of 32 assemblies were created (16 lead pads + 16 traces).  When you add the actual
component, Sauna will need to find a lead pad of exactly the correct size, do not delete or reshape
the lead pad assemblies.
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Figure 5: Lead pads and traces for SOIC 16 component

Restore visibility and zoom out:

click   ➔ click  

Now it's time to try the lumped option.  Create a second set of pads for a SOIC-16 device:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trace/Pad ➔ trap any trace or pad
➔ Standard Pad ➔ Dual Plastic ➔ SOIC Wide ➔ 16 ➔ Lumped ➔ 10 mm/0.4"

➔ No ➔ 0 Degrees ➔ Coords/Trap ➔ "61,65"

The lumped pads and traces will be created.

As before, turn off the circuit board and zoom in:

<F12 Root Menu> ➔ Visibility ➔ Turn Off ➔ Check Box ➔ click All Boards
➔ click OK button

<F3 Zoom In> ➔ zoom in to match Figure 6 on next page

As you can see from Figure 6, Sauna created 4 assemblies (2 lead pad assemblies and 2 "trace"
assemblies).
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Figure 6: Lead pads and traces with lumped option

Now activate copper coverage:

<F6 Setup> ➔ Display ➔ Node ➔ Cu Coverage ➔ On

You will see "50", for 50% copper coverage, for all of the nodes.

Turn of copper coverage, restore visibility and zoom out:

Off

click   ➔ click  

In the next section you will add SOIC-16 devices to both sets of pads.  Since the components and
pads are roughly symmetric on the board, you should expect to see junction temperatures
which are very similar, which would validate the lumped approach.

Adding SOIC-16 devices

Begin adding the first component:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ Dual Plastic ➔ ".5" ➔ "S2"
➔ SOIC Wide ➔ 16 ➔ No
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You will reach the Die Pad Area menu:

  DIE PAD AREA
>1 Typical/36%
 2 Typical/25%
 3 Specify

With this menu you are specifying the area of the die attach pad shown in Figure 4.  The area of
the die pad has a definite effect on heat transfer to the top of the component, as well as
downward into the board.  Unfortunately, there is a good chance that this parameter is
unavailable, as it's almost never found on a datasheet.  You may be successful (maybe) if you
ask the component manufacturer, or you could cut open the part with a fine bladed saw.  But if
you don't have this information, just use the typical value (area of die pad is 36% of the
component body area).

Continue with:

Typical/36% ➔ Typ (0.2 mm)

Once again, you will reach the R_Junct-Lead menu:

  R_JUNCT-LEAD
>1 Typ-1500 C/W
 2 Specify
 3 No Lead Conn

"Typ-1500 C/W" works well for first pass analysis.  If you are fortunate enough to have
Rjunct-to-board, you should select "Specify" and enter the value (example: for Rjunct-to-board =
100°C/W, Rjunct-to-lead = 16 (10) = 1600°C/W).  On the other hand, if you only have
Rjunct-to-ambient, you need to create a separate Sauna model to extract the Rjunct-to-lead.  This will
take you around 5 minutes, see the discussion later.  Continue with:

Typ-1500 C/W ➔ Ref Point ➔ trap reference point for detailed pads

The component will be created and Sauna will indicate that "Enhanced heat source created, 16
lead connections".

It's interesting to get an Info report for the enhanced source:

<F7 Info> ➔ Trap ➔ Node ➔ Heat Source ➔ trap S2 heat source node

Quite a bit of information is available, including thickness of the different component layers and
die pad area.  On the second page, under "-- Junction To Lead Pad Resistance --", there is
information on the number of lead pad connections and the resistance values.  This is important
information to check.  Although you have used uniform Rjunct-to-lead in this exercise, Sauna let's
you use a different resistance for every lead pad, an important feature for modeling components
with heatsinking leads.
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Add the right component:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ Dual Plastic ➔ ".5" ➔ "S3"
➔ SOIC Wide ➔ 16 ➔ No ➔ Typical/36% ➔ Typ (0.2 mm) ➔ Typ-1500 C/W

➔ Ref Point ➔ trap reference point for lumped pads

The right heat source will be added.  With the lumped leads, the Sauna message is "Enhanced
heat source created, 2 lead connections".

Completing the model and comparing lumped vs. detailed

Create float resistors and calculate temperatures:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

When complete, you should obtain Tj-SOIC-left = 91.99°C and Tj-SOIC-right = 90.92°C.  The
temperatures are quite close, showing that lumped leads provide very similar results as
compared with the detailed pad approach.

Modifying to use a heat slug

In this portion of the exercise, you will modify the right SOIC-16 component to use a heat slug.
("Heat slug" is the industry term for an exposed copper pad on the bottom (or top) of the
package.)  The SOIC 16 package with heat slug is shown in Figure 7:

silicon die
(junction)

wire bonds

leadframe

copper "heat slug",
directly soldered to
circuit board

X

Y

Figure 7: SOIC 16 package with heat slug
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Sauna let's you add a heat slug to any dual or quad plastic package.  However, there is no
standard library for heat slugs.  That's because, unlike body dimensions and lead count/pitch,
heat slug dimensions vary significantly from manufacturer to manufacturer.  So it is up to you
to define the location and size of the heat slug pad.

As a first step, delete the ambients and float resistors:

click  

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE

Delete the right SOIC (S3) component:

<F12 Root Menu> ➔ Delete ➔ Node ➔ Heat Source ➔ Footprint ➔ Select 1
➔ trap S3 source node ➔ USE

<F1 Window> ➔ Refresh

Although it was necessary to delete the enhanced source, you do not need to delete the existing
pads.  You just need to add a new pad for the slug.  You will use a 4 mm x 7 mm rectangular
pad which is offset from the center of the component.  Create the pad with:

<F12 Root Menu> ➔ Model ➔ Assembly ➔ Trace/Pad ➔ Trace/Pad ➔ trap any trace or pad
➔ Pad/Rect ➔ Ref/Dx-Dy-DZ ➔ trap ref point for right pads ➔ "-2.5,-3"

➔ Dx-Dy-Dz ➔ "4,7"

The heat slug pad will be added.  Begin recreating the S3 source:

<F12 Root Menu> ➔ Model ➔ Heat Input ➔ Enhanced Src ➔ Dual Plastic ➔ ".5" ➔ "S3"
➔ SOIC Wide ➔ 16 ➔ Yes

You will reach the Die Pad Area menu:

  DIE PAD AREA
>1 Use Slug Pad
 2 Typical/25%
 3 Typical/36%
 4 Specify

This Die Pad Area menu is different from earlier in the exercise.  When there is a slug pad, the
die pad will usually have the same dimension as the pad (or very close).  Continue with:

Use Slug Pad

You will reach the Gap To Board menu:

  GAP TO BOARD
>1 Typ (0.2 mm)
 2 Enter
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For the resistors to the heat slug pad, Sauna assumes a solder interface.  But there is also a
portion of the component with an air gap.  This menu is used to specify that air gap.  Finish
with:

Typ (0.2 mm) ➔ Typ-1500 C/W ➔ Ref Point ➔ trap ref point

The S3 heat source will be created.  Get an Info report for the source:

<F7 Info> ➔ Trap ➔ Node ➔ Heat Source ➔ trap S3 source

On the second page of the report, you will see the die pad size is 4 mm x 7 mm.  The inner
interface type (under the slug) is solder, while the outer interface type is an 0.2 mm air gap.

Clear the report and add float resistors:

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  

Calculate temperatures:

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

When complete, you should obtain Tj-S2 = 91.99°C and Tj-S3 = 89.02°C.  The S3 source is a couple
of degrees cooler than before.  But, of course, at this point the heat slug pad is completely
covered by the component, and there are no vias or ground planes.

Increasing the size of the slug pad

In this section, you will increase the slug pad to 4 mm x 15 mm (see Figure 8 on next page).  You
will need to delete the ambients and float resistors:

click  

<F12 Root Menu> ➔ Delete ➔ Node ➔ Fixed ➔ All In Wind ➔ USE

Beside deleting the float resistors, you also have to delete the resistors between the enhanced
source and the board stackup.  Essentially, you need to make room for the enlarged pad.  You
will be "disconnecting" the heat source.  There has been a disconnect command in Sauna for
many years, but most users do not use this feature.  Disconnect the heat source with:

<F12 Root Menu> ➔ Delete ➔ Special Del ➔ Disconn Src ➔ Select 1
➔ trap S3 source ➔ USE

Isolate the copper layer:

<F12 Root Menu> ➔ Visibility ➔ Isolate ➔ Assembly ➔ Assy Only
➔ Click Surf ➔ click one of the traces
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Now you can enlarge the pad:

<F12 Root Menu> ➔ Edit ➔ Plate/Board ➔ Dimensions ➔ Modify Y ➔ Enter Dimen ➔ "15"
➔ Center ➔ Select 1 ➔ trap heat slug pad ➔ USE

The pad will be enlarged, as shown in Figure 8.  During the process of modifying the pad,
Sauna automatically reattached the S3 source.

Enlarged heat
  slug pad

X

Y

Figure 8: Copper layer with enlarged heat slug pad

It is a simple matter to complete the model.  As before, create float resistors and calculate
temperatures:

click  

<F12 Root Menu> ➔ Model ➔ Amb + Float ➔ Isoltd->Fix ➔ "Room Amb" ➔ Natural
➔ Both Sides ➔ All In Wind ➔ USE

click  

<F12 Root Menu> ➔ Analyze ➔ Calc Temps ➔ Steady ➔ “25”

You should obtain Tj-S2 = 91.97°C and Tj-S3 = 80.52°C.  Tj-S3 has decreased by 8.5°C.  Of course, it
would be even better to add thermal vias and connect to a ground plane.  But that is a what-if
for another day.

This exercise is complete.  Delete the model:

<F12 Root Menu> ➔ Delete ➔ Everything ➔ click Yes button
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Wrapping up and disclaimer

As you have seen, Sauna V4.3 provides unique and powerful tools for modeling many different
types of components.  However, it should be made clear that this software is still in the beta
release phase.  This means there are bugs, incomplete features and incomplete documentation.
If you wish to use this beta release for a real simulation, please contact Thermal Solutions
Technical Support before starting the project.
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